Neues Display am Start

W19-1-DisplayNachdem mein treuer CRT-Monitor am Montag sich von dieser Welt mit einer kleinen Rauchwolke verabschiedet hat, hab ich jetzt endlich wieder einen neuen Monitor. Die Qual der Wahl fiel auf das 19″ Widescreen Display W19-1 von Fujitsu Siemens. Glücklicherweise hatte der Volker das Display als Ausstellungsstück im Laden stehen und ich konnte es gleich mitnehmen.

Die Installation unter Windows (ATI Radeon 7500) war eine totale Katastrophe. Windows hat den TFT zwar als Plug’Play-Monitor erkannt und auch die Grafikkarte hat die erforderliche Auflösung von 1440 x 900 zur Auswahl gestellt, jedoch die Auflösung wollte der TFT nicht darstellen. Super! Erst nachdem ich mit neuen Treiber (Omega) und dem Powerstrip Tool dem ganzen Desaster ein bisschen nachgeholfen hab, war die Darstellung perfekt.

Einstellungen in Powerstrip

Horizontale Frequenz: 56 khz
Refresh Rate: 60 Hz
Auflösung: 1440 * 900
Seitenverhältnis: 16:9 Einstellung

Unter Ubuntu Linux und OS X (Powerbook G4 / 1,33) hat die Einrichtung übrigens nur wenige Sekunden gedauert. Auf dem Powerbook hat ein einfaches Anstecken gereicht und alles lief (that’s OS X).

Die Farbdarstellung war in der Werkseinstellung ok, aber nachdem ich das Display mal anständig mit dem Spyder2 Pro hardwareseitig kalibriert hatte, war es perfekt. (OS X ICC-Profil downloaden)

Wenn man von dem Ärger unter Windows mal absieht, dann kann man das Display in jedem Fall empfehlen!

4 Comments

  1. Bei mir (Mac OS X 10.5) führt das angebotene Farbprofil dazu, dass einige Elemente am Bildschirm weiß erscheinen / falsch dargestellt werden.

  2. Also unter 10.5 habe ich das Profil nicht im Einsatz. Inzwischen wurde das Display bei mir gegen ein 20″ von Samsung getauscht :-)

    Den 19-Zöller verwende ich nur noch an meiner Linux-Kiste und hier sind mir die Farben ziemlich egal.

  3. Bei mir ist der W19-1 wechselweise mit meinem Mac mini (PPC) und mit meinem MacBook im Einsatz und ich muss sagen, dass die Darstellung sehr weit in den Blaubereich verschoben ist. Das tut nicht nur ästhetisch sondern auch physisch weh (so ähnlich als würde man in einen Xenon-Scheinwerfer schauen) – das wäre mir auch unter Linux nicht egal. Mit deinem Farbprofil ist es spürbar angenehmer und die Farben werden auch so ähnlich wie am MacBook LCD-Display mit mitgeliefertem 10.5-Farbprofil angezeigt.

    Aber leider hat es eben den einen oben genannten Nachteil (was es unbrauchber macht) und es fehlt die Hardwarekennung für den W19-1, folglich wird es nicht als zum Monitor passendes Profil gelistet (das ist aber im Vergleich zum anderen Problem nicht so schlimm, jedoch lässt sich dadurch das Original-Farbprofil nicht dauerhaft durch Überschreiben mit deinem Profil ersetzen).

    Nebenbei möchte ich anmerken, dass das original Apple Farbprofil für den W19-1 den falschen Gamma-Wert hat (1,8 aber für den W19-1 sollte es 2,2 haben), was erst dazu geführt hat, dass ich auf die extrem falsche Farbdarstellung aufmerksam geworden bin. Dieser falsche Gamma-Wert hat auch den beim W19-1 vorhandenen »Einbrenneffekt« gut sichtbar gemacht.

    Insgesamt lässt sich sagen, dass die Performance des W19-1 in Kombination mit dem Apple Farbprofil extrem »blendend« ist ;-) (macht rote Augen – aber nicht auf angezeigten Fotos, sondern auf Anwenderseite… – selbst mit auf 2,2 korrigiertem Gamma und Hardwareseitig halbierter Helligkeit)

  4. An meinem MacBook Pro hängt derzeit ein Samsung 20″ TFT und diesen habe ich einfach über das OS X interne „Kalibrieren“-Tool eingestellt. Also ein neues Farbprofil selbst erstellt. Vorher waren die Farben auch ziemlich kühl und danach sah die „Welt“ schon anders aus.

    Ich denke auch mit dem W19-1 sollte ein händisch erstelltes Farbprofil unter 10.5 gut funktionieren. Man muss halt einfach ein bisschen rumprobieren :-)

Schreibe einen Kommentar.